[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - How to remove the flashing "missing tape" icon?

        Advanced search
It is currently Mon Sep 21, 2020 4:02 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - How to remove the flashing "missing tape" icon?

How to remove the flashing "missing tape" icon?

This Forum is for any other questions you might have

Moderator: jttar

by 8w8 » Thu Jan 08, 2004 7:20 pm

I am trying to use the DV (i-link) output from either my TRV 720 or TRV 900 and record directly to a DVD recorder with DV input.  By removing the tape I can avoid the auto shut off that powers down the camera but I get the flashing "Tape Missing" icon in the center of the field of view.  Anyone know how to shut this off so that I can feed the signal directly to the DVD recorder.  I can find a menu option that will shut off most display icons but not the missing tape.
Thanks in advance,

John N. Wright
8w8
Sony Fan
Sony Fan
 
Posts: 1
Joined: Wed Jan 07, 2004 8:00 pm
Location: Austin, Texas

by Toogy » Mon Mar 29, 2004 11:27 am

I've never figured out how to turn it off, but it doesn't effect the signal going to the recorder.

I have recorded numerous hours directly to an external Hard drive without a tape in the camera. The flashing yellow icon, does NOT get recorded.

Hope that helps.
Toogy
Sony Fan
Sony Fan
 
Posts: 1
Joined: Sun Mar 28, 2004 8:00 pm

by Toli » Mon Mar 29, 2004 7:35 pm

8w8/Toogy- Welcome to Agoraquest. I admit that I don't have a camera like this. But, it would be my guess that is a safety feature, to help avoid you trying to record with no tape in the camera-and it can't be turned off.
Toli
Sony Legend
Sony Legend
 
Posts: 8074
Joined: Sun Oct 19, 2003 8:00 pm
Location: Winthrop Harbor, IL USA


Return to Camera Misc.