[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - Message: "For InfoLITHIUM battery only"

        Advanced search
It is currently Sun Mar 29, 2020 11:58 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - Message: "For InfoLITHIUM battery only"

Message: "For InfoLITHIUM battery only"

This Forum is questions on any problems you could have with your Sony digital camera (i.e. Sony digital camera problem issue, contrast problems, picture quality, so forth)

Moderator: jttar

by electromaniac » Tue Apr 28, 2009 1:18 pm

Hi my friends:
     I have a Sony camera, model MVC-CD500 (Mavica) with original Sony battery. One day when I put the battery and tried to turn it on, it showed a message on the sreen that said,

"For InfoLITHIUM battery only"  and the camera turned off.

     And it is an original battery...Could someone help me why it said so? If I use a non-original battery charger to charge an original Sony battery, would it damage it in order to say that message? Thanks for the advices my friends :-)

electromaniac
Sony Fan
Sony Fan
 
Posts: 1
Joined: Mon Apr 27, 2009 8:00 pm
Location: USA

by NiteHawk » Wed Apr 29, 2009 11:58 am

Welcome to the forum.  The error message seems to be a common problem with older Sony equipment.  Try some of the suggestions mentioned here and let us know how you make out.  Peace.     
NiteHawk
Sony Addict
Sony Addict
 
Posts: 2637
Joined: Wed Oct 24, 2001 8:00 pm
Location: Poughkeepsie, New York

by winttery » Sun Oct 18, 2009 11:33 pm

you had better not do that.It seemed strange  since it is  the original battery.


-----------------
just catch what i have now.
sony laptop battery

winttery
Sony Fan
Sony Fan
 
Posts: 4
Joined: Sun Oct 18, 2009 8:00 pm
Location: china

by mmmmlyy » Sun Dec 26, 2010 5:29 pm

Suggest you in GOOGLE search look at your battery model
mmmmlyy
Sony Fan
Sony Fan
 
Posts: 2
Joined: Sat Dec 25, 2010 8:00 pm


Return to Camera Troubleshooting