[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
Agoraquest • View topic - DCR-HC18E

        Advanced search
It is currently Wed Aug 21, 2019 9:24 am
Please Login or Register to take advantage of all of our forum benefits.

View topic - DCR-HC18E

DCR-HC18E

This forum is geared towards fine-tuning your Sony digital camera settings. If you have troubles or just simple questions about optimizing your picture, check out this forum. Feel free to add your suggestions to the manuals.

Moderator: jttar

by chillow » Fri Aug 11, 2006 12:42 pm

A total newbie here:
I've been using this camera for several years now and adore it. I hook it up to my computer on a regular bases and upload the movies on to good ole Windows Movie Maker.

However...a few days ago, an unfortunately clumsy cousin of mine pressed the reset button.
Now, I don't know if this is linked to said reset button, but my computer now doesn't recognise when the camera is pluged into it. It continues to come up with:
"A video capture device was not detected. Verify that a device is turned on and connected properly, and then try again."
Needless to say, this doesn't help as it is plugged in, it is turned on, and it never happened before...
Also, what doesn't help is that I can't find my manual!

Any help would be much appricated

From a frustrated female

.chilli.
chillow
Sony Fan
Sony Fan
 
Posts: 1
Joined: Thu Aug 10, 2006 8:00 pm
Location: Essex, UK

by Toli » Fri Aug 11, 2006 1:24 pm

chillow,

At first glance, it sounds like you may have done updates recently and need a new driver for your camcorder. First, try to plug it into a different USB port. Then, click here, then memory stick, then other issue. This troubleshooting link may get us closer to your problem.

I did find a copy of the DCR-HC18E's user manual, unfortunately what I found is only available in either Greek or Italian.

Toli
Toli
Sony Legend
Sony Legend
 
Posts: 8074
Joined: Sun Oct 19, 2003 8:00 pm
Location: Winthrop Harbor, IL USA


Return to Camera Configuration