[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 35: Use of undefined constant topic - assumed 'topic' (this will throw an Error in a future version of PHP)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4777: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4779: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4780: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4781: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
Agoraquest • View topic - Bravia 850D via ES5700 no video

        Advanced search
It is currently Mon Jul 22, 2019 1:07 pm
Please Login or Register to take advantage of all of our forum benefits.

View topic - Bravia 850D via ES5700 no video

Bravia 850D via ES5700 no video

This forum addresses questions on any installation problems you might encounter with your Sony television (i.e. How to install, what wires go where, etc.)

Moderator: jttar

by kito2112 » Thu Sep 29, 2016 4:41 pm

Hi everyone,
I have a DA5700ES that I run all of my inputs through to the TV via single HDMI. My Sony 60A3000 TV went out, so I bought a new Sony 65X850D TV and ran the setup.

It seems I have some passthrough issue with the reciever or something in the TV settings I don't get...

In passthru mode, reciever power off, I get video signal to the new TV and sound from the TV. When I turn on the reciever, I get audio surround sound, but the video signal is stuck on the "FM tuner" screen and I get no video to the TV?

I can switch inputs and get the same thing on each...sound with no video until the reciever is turned off, then I get video.

What am I missing here? I am dreading Sony customer support!

Thanks for any responses.
kito2112
Sony Buff
Sony Buff
 
Posts: 10
Joined: Fri Dec 28, 2012 8:00 pm
Location: ABQ, USA

by kito2112 » Thu Sep 29, 2016 6:15 pm

Well Sony customer support was pretty good, he even was an American!

Power reset of reciever fixed the issue.
kito2112
Sony Buff
Sony Buff
 
Posts: 10
Joined: Fri Dec 28, 2012 8:00 pm
Location: ABQ, USA

by Maxxwire » Thu Sep 29, 2016 6:59 pm

Kito2112- Its good to hear that your DA5700ES is still running well and now getting along with your new Sony TV.
Image

Image

User avatar
Maxxwire
Sony Adept
Sony Adept
 
Posts: 26223
Joined: Wed Aug 28, 2002 8:00 pm
Location: Portland, Oregon - USA

by jttar » Tue Oct 04, 2016 9:43 pm

........ and also good to hear that Sony support was helpful and the problem was fixed. Thanks for posting kito212, your post may be beneficial to someone in the future.

Joe
User avatar
jttar
Sony Legend
Sony Legend
 
Posts: 9043
Joined: Thu Feb 27, 2003 8:00 pm
Location: Chicago,IL, USA


Return to Television Installation