[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/feed.php on line 173: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/feed.php on line 174: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
Agoraquest Sony Forum Information 2017-05-01T14:49:02-04:00 http://www.agoraquest.com/forums/feed.php?f=50 2017-05-01T14:49:02-04:00 2017-05-01T14:49:02-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=39668&p=219722#p219722 <![CDATA[Frequently Asked Questions for Sony Products • Re: Sony Str - DB 940 twin sub outs]]>
Ken

Statistics: Posted by kb29r — Mon May 01, 2017 2:49 pm


]]>
2017-04-27T19:15:56-04:00 2017-04-27T19:15:56-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=39668&p=219719#p219719 <![CDATA[Frequently Asked Questions for Sony Products • Re: Sony Str - DB 940 twin sub outs]]>
I do not know exactly what 24/96 DAC the DB940 uses, but as a sort of benchmark I can say that I have run my DB930 using JRiver on my slimmed HP laptop with Fidelizer installed and the sound quality was at least as good as the Monarchy V-DAC that I was also using at the time.

Statistics: Posted by Maxxwire — Thu Apr 27, 2017 7:15 pm


]]>
2017-04-26T15:49:46-04:00 2017-04-26T15:49:46-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=39668&p=219717#p219717 <![CDATA[Frequently Asked Questions for Sony Products • Sony Str - DB 940 twin sub outs]]>
Can anyone tell me what dac they use for the 940

Regards Ken

Statistics: Posted by kb29r — Wed Apr 26, 2017 3:49 pm


]]>
2016-10-27T01:31:07-04:00 2016-10-27T01:31:07-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=38900&p=219531#p219531 <![CDATA[Frequently Asked Questions for Sony Products • Re: Forum Issues or Questions?]]> Statistics: Posted by SONYESP — Thu Oct 27, 2016 1:31 am


]]>
2016-03-22T14:54:57-04:00 2016-03-22T14:54:57-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=39637&p=219348#p219348 <![CDATA[Frequently Asked Questions for Sony Products • sony str-da3700es]]> my Tripp lite which feeds all my AV gear . What happens now , I have it on the work bench ; when I plug ac cord in
I hear the relay on the standby PWB click on and go right off . no display nothing . I was helped many moons ago
by Jehill , I hope your still here ? any way I'm needing help . This is more intense than the old V555es I use to work
on .
Thank you as allways

Richard

Statistics: Posted by richard3158 — Tue Mar 22, 2016 2:54 pm


]]>
2015-06-24T01:11:25-04:00 2015-06-24T01:11:25-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=38900&p=218036#p218036 <![CDATA[Frequently Asked Questions for Sony Products • Re: Forum Issues or Questions?]]>
Since I managed to get a login ID I've also been having a problem where when I switch pages, I get logged out.., And have to log back in again.., I'm on a different computer now than the one that was doing this. Maybe some kind of odd cookie setting..

I still did not get any confirmation e-mails sent for the original ID.

Thanks,

Now on to more interesting things..,

Statistics: Posted by Auburn Boy — Wed Jun 24, 2015 1:11 am


]]>
2015-06-23T09:58:34-04:00 2015-06-23T09:58:34-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=38900&p=218034#p218034 <![CDATA[Frequently Asked Questions for Sony Products • Re: Forum Issues or Questions?]]>
I'm a new user and found the account setup process to be a little shaky.

At first I set up an account AuburnBoy (no space) but never got an activation confirmation e-mail.

Then, the "CONTACT US" form kept insisting it "FAILED, but contact the administrator using another method."

I tried both of the above several times to no avail.., So, when all else fails. SPOOF. Sort of..,

I generated another USERID: Auburn Boy (with the space this time) using another e-mail account. THIS TIME received the activation e-mail..,

And here I am.

Is this a typical problem?

Thanks..,

Statistics: Posted by Auburn Boy — Tue Jun 23, 2015 9:58 am


]]>
2015-03-05T06:39:04-04:00 2015-03-05T06:39:04-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=30673&p=217771#p217771 <![CDATA[Frequently Asked Questions for Sony Products • Re: Agoraquest Premium Membership Information and Upgrading]]>
Thanks

Statistics: Posted by curieroy — Thu Mar 05, 2015 6:39 am


]]>
2014-12-16T21:20:00-04:00 2014-12-16T21:20:00-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=38900&p=217613#p217613 <![CDATA[Frequently Asked Questions for Sony Products • Re: Forum Issues or Questions?]]> Statistics: Posted by Proost — Tue Dec 16, 2014 9:20 pm


]]>
2014-12-18T03:42:15-04:00 2014-12-16T21:18:31-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=38900&p=217612#p217612 <![CDATA[Frequently Asked Questions for Sony Products • Re: Forum Issues or Questions?]]> Statistics: Posted by Proost — Tue Dec 16, 2014 9:18 pm


]]>
2014-10-06T20:44:46-04:00 2014-10-06T20:44:46-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=38900&p=217415#p217415 <![CDATA[Frequently Asked Questions for Sony Products • Re: Forum Issues or Questions?]]> Statistics: Posted by kbrooks — Mon Oct 06, 2014 8:44 pm


]]>
2014-08-06T22:26:12-04:00 2014-08-06T22:26:12-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=38900&p=217222#p217222 <![CDATA[Frequently Asked Questions for Sony Products • Re: Forum Issues or Questions?]]> Statistics: Posted by mhedges — Wed Aug 06, 2014 10:26 pm


]]>
2014-07-15T22:56:07-04:00 2014-07-15T22:56:07-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=39113&p=217080#p217080 <![CDATA[Frequently Asked Questions for Sony Products • Previously Registered Forum Users]]>
If you registered on our old site, you will need to reset your password since the updated forum has increased password security. To reset your password, it's very easy. Please click and enter your username and email. Please note you must enter the email that you used when you originally registered on Agoraquest.

If you don't have access to that email account anymore. Please use the form at so we can update your information and have you ready to log back into Agoraquest.

Sorry about this inconvenience.

Statistics: Posted by claudio — Tue Jul 15, 2014 10:56 pm


]]>
2014-07-04T09:51:08-04:00 2014-07-04T09:51:08-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=38900&p=217035#p217035 <![CDATA[Frequently Asked Questions for Sony Products • Re: Forum Issues or Questions?]]>
I just got notified that someone responded to this thread :) I'm glad the email works All the forum email and contact forms should now work. I have run several tests and the emails should be good to go. Another issue checked off. I'm down to a few issues. Should hopefully have them done by next week.

Also, I'm working on sending our first ever newsletter to our 99K plus members about the new redesigned site once all the issues have been fixed.

Thanks again for your support.

Claudio

Claudio

Statistics: Posted by claudio — Fri Jul 04, 2014 9:51 am


]]>
2014-07-04T03:52:20-04:00 2014-07-04T03:52:20-04:00 http://www.agoraquest.com/forums/viewtopic.php?t=38900&p=217031#p217031 <![CDATA[Frequently Asked Questions for Sony Products • Re: Forum Issues or Questions?]]>
Today is the first time that I finally got the email reply with a password for the new forum software. I had almost given up trying.

Statistics: Posted by David_S — Fri Jul 04, 2014 3:52 am


]]>